php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #11816 Page not found for MSIE in SSL mode
Submitted: 2001-06-30 23:42 UTC Modified: 2001-06-30 23:45 UTC
From: okkif at yahoo dot com Assigned:
Status: Not a bug Package: Apache related
PHP Version: 4.0.6 OS: Linux
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
50 + 28 = ?
Subscribe to this entry?

 
 [2001-06-30 23:42 UTC] okkif at yahoo dot com
I am using MSIE 5.5, with web-hosting apache. When do the secure connection SSL, sometime, it displays: Page Not Found. I find out it happens because MSIE doesn't kill the secured connection. (I refer to the documentation: http://www.modssl.org/docs/2.6/ssl_faq.html#ToC48

The web-hosting refushed to change the directive in apache.

Can I do it in PHP level?


Thanks in advance.


Fikko

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-06-30 23:45 UTC] sniper@php.net
This is not PHP bug. Ask support questions on php-general@lists.php.net


 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Mon Jun 24 23:01:31 2024 UTC