php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #11770 configure --enable-xslt fails
Submitted: 2001-06-28 05:16 UTC Modified: 2001-06-28 14:04 UTC
From: rouvas at di dot uoa dot gr Assigned:
Status: Closed Package: Installation problem
PHP Version: 4.0.6 OS: Linux.2.2.14
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: rouvas at di dot uoa dot gr
New email:
PHP Version: OS:

 

 [2001-06-28 05:16 UTC] rouvas at di dot uoa dot gr
configuring with --enable-xslt fails with :

checking whether to enable xslt support... yes
checking whether to enable the XSLT Sablotron backend... no
checking libexpat dir for Sablotron XSL support... no
configure: error: not found. Please re-install the  distribution

configuration is done with :

configure --enable-xslt

Thank you for your time.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-06-28 14:04 UTC] derick@php.net
./configure --enable-xslt --with-xslt-sablot

You need that last configure option.

Derick
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Wed Aug 17 07:05:44 2022 UTC