php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #11736 I cannot actually download from your site
Submitted: 2001-06-27 10:00 UTC Modified: 2001-06-27 13:24 UTC
From: ataylor at cvi dot com Assigned:
Status: Not a bug Package: *General Issues
PHP Version: 4.0.6 OS: Win2000
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: ataylor at cvi dot com
New email:
PHP Version: OS:

 

 [2001-06-27 10:00 UTC] ataylor at cvi dot com
I believe there is a problem with your server. I am not able to download anything from you anymore. I get a connection refused and I was just able to log in a Download a few days ago. I am hoping it is only because you are extremely busy, but I am not convinced. 

Trying to be patient. 

Aaron Taylor

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-06-27 13:24 UTC] sniper@php.net
This is not a bug. This is not the place to report this kind of things. Try webmaster@php.net / group@php.net instead.

 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Thu Dec 01 19:05:55 2022 UTC