php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #11689 can't connect any server with imap c-client 4.1
Submitted: 2001-06-26 03:38 UTC Modified: 2001-06-26 09:01 UTC
From: cyril at feraudet dot com Assigned:
Status: Not a bug Package: IMAP related
PHP Version: 4.0.4pl1 OS: Debian 2.2.19
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: cyril at feraudet dot com
New email:
PHP Version: OS:

 

 [2001-06-26 03:38 UTC] cyril at feraudet dot com
<?
$mail = imap_open("{xxx.com/POP3:110}","xxx","xxx") || die("Erreur :".imap_last_error());
?>

For all server, login and password the issue is this :

Can't open mailbox {feraudet.com/POP3:110}: invalid remote specification

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-06-26 09:01 UTC] sniper@php.net
Use 'or' instead of '||' and RTFM:

http://www.php.net/manual/en/language.operators.precedence.php


--Jani

 [2001-06-26 09:01 UTC] sniper@php.net
Read also the manual page for imap_open()

 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Tue Oct 19 21:03:42 2021 UTC