php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #11657 Why is port 8000 used on your webserver for downloads
Submitted: 2001-06-25 07:57 UTC Modified: 2001-06-25 08:59 UTC
From: lasc at infomatics dot saab dot se Assigned:
Status: Not a bug Package: *General Issues
PHP Version: 4.0.6 OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: lasc at infomatics dot saab dot se
New email:
PHP Version: OS:

 

 [2001-06-25 07:57 UTC] lasc at infomatics dot saab dot se
I have a problem with the 8000 port that is used for downloads.
Our firewall policy at our company is that only port 80 is open.
So now I have to do all downloads on a much slower line at
home.  :-(

I didn't have this problem before as far as I can remember.
I would like that you changed back to port 80 for downloads.

Best regards

Lars Schylberg


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-06-25 08:54 UTC] rasmus@php.net
You should be using a mirror anyway.  Looks like you are in Sweden, so go to http://se.php.net
 [2001-06-25 08:59 UTC] lasc at infomatics dot saab dot se
The swedish mirror wasn't up to date, but I found
one in Australia that was.  :-)
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Mon Sep 26 23:05:52 2022 UTC