php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #11635 Access Violation
Submitted: 2001-06-23 20:56 UTC Modified: 2001-06-23 21:06 UTC
From: sonix at videotron dot ca Assigned:
Status: Not a bug Package: Unknown/Other Function
PHP Version: 4.0.6 OS: Windows 2000/IIS5
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: sonix at videotron dot ca
New email:
PHP Version: OS:

 

 [2001-06-23 20:56 UTC] sonix at videotron dot ca
Okay... I'm working on a Big Porject.. There is Many Include. i don;t know if the problem is caused because i open too many file, or there is a Problem with PHP.

Humm... i see this bug with php 4.0.5, php 4.0.6.
(But the my project get bigger since these version...) Maybe php 4.0.4 will do this problem too...
Here is the error... (It's Never the same Access Violation

PHP has encountered an Access Violation at 01550A88

i try to kill IIS Service, but he always say Unable to kill this process.. (Stall Process).I need to reboot my PC.
Currently I'm the Only One on the server.. (i'm developping). Humm.. I use PEAR to make all my SQL query.
I really don't know what is the problem...

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-06-23 21:01 UTC] sniper@php.net
Not enough information to know where the problem even
might be. If you're using the ISAPI module, it's known
that it's not very reliable. Use the CGI binary instead.


 [2001-06-23 21:06 UTC] sonix at videotron dot ca
Okay... Thanx... 
There is a Limit in Include ???
Because my include look like 

include ("config.php");
include ("news.php");
include ("$basePath/SQL/$databaseType.php");

in the database file
there is other include  too ... 
to create my Object class, and load Pear.... :(

 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Thu May 19 19:04:05 2022 UTC