php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #11608 ISAPI access violation bug reports get 'closed' but never fixed!!
Submitted: 2001-06-21 12:28 UTC Modified: 2001-06-21 18:31 UTC
From: km at altavista dot net Assigned:
Status: Not a bug Package: *General Issues
PHP Version: 4.0.5 OS: Any
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: km at altavista dot net
New email:
PHP Version: OS:

 

 [2001-06-21 12:28 UTC] km at altavista dot net
ISAPI access-violation bug reports get 'closed' but never fixed!! Moreover, there's never or rarely a bug number mentioned to cross reference to a master entry so that users can see what's going on with this.

I took a look for 'ISAPI', then did a CTRL-F for 'access violoation', and all but the recent ones are all fixed even though many of them are VERY reproducable! Yet when I open them, they're always written off as 'not enough information' or duplicate and closed.

Unforntunatly, this is having the effect of reinforcing Microsofts arguments against open source reliability. I'd hate to see this (PHP) start to fail because CGI or the apache_mod are the only viable operating solutions for heavy load sites..... People where I work are already mandating migrating everything to Java for just these reasons (problems).

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-06-21 18:31 UTC] sniper@php.net
You're not giving enough information either to start
fixing anything. So I'm bogusing this 'bug report'.
The reason the reports are closed/bogused is really only
this. We try to keep the amount of reports to minimum, so 
that the real bugs are easier to be found and fixed.
Every report without enough information will be bogused
unless there is some useful feedback to them.

Next time, send this kind of reports to php-dev@lists.php.net as this is a BUG db, not discussion
forum.

--Jani

<my opinion>
I suggest you get yourself a Opensource OS and use OpenSource Web server to get best results out of Opensource
scripting language. Otherwise, use MickeySoft products.

As long as Microsoft doesn't give enough information about
their APIs and keep adding all kinds of odd things to their
software, I don't think any Opensource software will ever
be as 'reliable' as Microsoft's own software is..as they 
are the only ones who CAN write reliable software for their
not-so-reliable OS and web servers.

Disclaimer: The opinions above are my personal opinions. 
</my opinion>

 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Mon Sep 26 23:05:52 2022 UTC