php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #11537 We need an operator for prepending a string to a string. Something like =.
Submitted: 2001-06-18 09:41 UTC Modified: 2006-10-27 01:00 UTC
Votes:1
Avg. Score:1.0 ± 0.0
Reproduced:0 of 1 (0.0%)
From: jonas at nospam dot delfs dot dk Assigned:
Status: Not a bug Package: Feature/Change Request
PHP Version: 4.0.5 OS: All
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: jonas at nospam dot delfs dot dk
New email:
PHP Version: OS:

 

 [2001-06-18 09:41 UTC] jonas at nospam dot delfs dot dk
It's a feature-request, not a bug-report.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-06-18 23:02 UTC] swm@php.net
What is wrong with:

$string = $prefix.$string;

Gavin
 [2001-06-21 07:14 UTC] jonas at nospam dot delfs dot dk
What's wrong with:

$string = $string.$append;

Nothing, but still we have:

$string .= $append;

to make it easier for our selves...
 [2006-10-27 01:00 UTC] rasmus@php.net
This won't work because of: $a=.5;
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Wed Jan 19 21:03:36 2022 UTC