php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #11455 Undefined function : mysql_connect()
Submitted: 2001-06-13 00:03 UTC Modified: 2001-06-19 07:11 UTC
From: onlyizz at hotmail dot com Assigned:
Status: Not a bug Package: MySQL related
PHP Version: 3.0 Latest CVS (12/06/2001) OS: OpenBSD
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: onlyizz at hotmail dot com
New email:
PHP Version: OS:

 

 [2001-06-13 00:03 UTC] onlyizz at hotmail dot com
<html>
<body>
<?php
  $dbku = mysql_connect ("localhost", "azah", "azah123");
  mysql_select_db("koleksi_cd",$dbku);
  ...................

Fatal error: Call to undefined function: mysql_connect() in /home/azah/public_html/test2.php on line 4

ps: using port to install php and mysql

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-06-19 07:11 UTC] derick@php.net
Not a bug. MySQL support has not been activated while compiling PHP.
(See the output from phpinfo(); )
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Mon Jul 04 04:05:46 2022 UTC