php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #11399 By Reference
Submitted: 2001-06-11 09:25 UTC Modified: 2002-01-28 20:53 UTC
From: tk at turtle-entertainment dot de Assigned:
Status: Not a bug Package: Feature/Change Request
PHP Version: 4.0.5 OS: Linux, Debian
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: tk at turtle-entertainment dot de
New email:
PHP Version: OS:

 

 [2001-06-11 09:25 UTC] tk at turtle-entertainment dot de
Dear PHP Team,

we are developing many sites with a LAMP IDE and finally, we wanted to redesign our site www.espl-europe.net. Now we use the variable feature 'by reference' for many functions, since our technical administrator told us, that this feature (by ref) will be disabled in one of the upcoming php releases.

Now I want to be sure and ask one of you guys directly: Is this true? Will the feature by reference be disabled in one of the upcoming php releases? Would be fine to hear soon from you. Ok, that isn?t a real bug - but I don?t know how to get otherwise contact to one of you.

Thank you very much!


Greetings,
Tobias Kuhrmann
--
Turtle Entertainment GmbH
Tobias 'rippe' Kuhrmann
Project Manager Services Unit
fon. ++49 178 / 5641553

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-01-28 20:53 UTC] yohgaki@php.net
Call time reference is obsolete. Do not use.
But pass by reference will be forever.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Sat Jan 29 02:03:33 2022 UTC