php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #11393 __FUNCTION__
Submitted: 2001-06-11 01:29 UTC Modified: 2002-04-10 18:09 UTC
From: fabiankessler at usa dot net Assigned:
Status: Closed Package: Feature/Change Request
PHP Version: 4.0.5 OS: any
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: fabiankessler at usa dot net
New email:
PHP Version: OS:

 

 [2001-06-11 01:29 UTC] fabiankessler at usa dot net
__FILE__ and __LINE__ are neat. __FUNCTION__ would help me also.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-08-12 15:17 UTC] sebastian@php.net
Duplicate of Bug #9423.

 [2002-04-10 18:09 UTC] sniper@php.net
Just added __FUNCTION__ and __CLASS__ constants.
These will be available in PHP 4.3.0.

--Jani
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Mon Feb 26 07:01:28 2024 UTC