php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #11355 setting of session.save_path is correct (/tmp)
Submitted: 2001-06-08 06:44 UTC Modified: 2001-06-08 14:19 UTC
From: yhk at orom dot com Assigned:
Status: Not a bug Package: Session related
PHP Version: 4.0 Latest CVS (2001-06-08) OS: redhat 6.2k
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: yhk at orom dot com
New email:
PHP Version: OS:

 

 [2001-06-08 06:44 UTC] yhk at orom dot com
<b>Warning</b>:  Failed to write session data. Please check that the current setting of session.save_path is correct (/tmp in <b>Unknown</b> on li
ne <b>0</b><br>

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-06-08 14:19 UTC] sniper@php.net
/tmp needs to be writable by the user as which the webserver runs. Not a bug.



 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Wed Aug 21 22:01:26 2019 UTC