php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #11312 apache start fails with libphp4.so error
Submitted: 2001-06-06 11:40 UTC Modified: 2001-06-06 13:09 UTC
From: sb at rdns dot de Assigned:
Status: Closed Package: Apache related
PHP Version: 4.0.5 OS: Linux 2.2.19
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: sb at rdns dot de
New email:
PHP Version: OS:

 

 [2001-06-06 11:40 UTC] sb at rdns dot de
when starting apache by /home/apache/apachectl start apache crahs with following error:

Syntax Error on line 27 of /home/apache/conf/httpd.conf:
Cannot load /home/apache/libexec/libphp4.so into server: /home/apache/libexec/libphp4.so: undefined symbol: uncompress
/home/apache/bin/apachectl start: httpd could not be started

when trying to execute /home/apache/libexec/libphp4.so i get Segmentation Fault...

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-06-06 13:09 UTC] sniper@php.net
This will be fixed in PHP 4.0.6. Please try latest release
candidate:

http://www.php.net/~andi/php-4.0.6RC2.tar.gZ

--Jani

 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Fri Dec 02 19:05:54 2022 UTC