php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #11272 Can't download the latest version of PHP from any browser or platform
Submitted: 2001-06-04 20:23 UTC Modified: 2001-06-05 01:20 UTC
From: egaffur at medrad dot com Assigned:
Status: Not a bug Package: *General Issues
PHP Version: 4.0.5 OS: Linux
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: egaffur at medrad dot com
New email:
PHP Version: OS:

 

 [2001-06-04 20:23 UTC] egaffur at medrad dot com
I tried to download the latest version of PHP from Windows
2000 using Netscape 6 and IE 5.0 but was unsuccessful.  The
hyperlink does nothing.

Then I tried Netscape 6 from my Linux workstation but was
unsuccessful there too.  Is the hyperlink correct?

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-06-05 01:20 UTC] sniper@php.net
http://www.php.net/do_download.php?download_file=php-4.0.5.tar.gz&source_site=www.php.net

This works for me just fine. 

Anyway, this is wrong place to report this kind of problems.
Please send these to webmaster@php.net

--Jani

 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Mon Aug 15 16:05:46 2022 UTC