php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #11248 Apache will will not start with payflow enabled
Submitted: 2001-06-01 21:03 UTC Modified: 2001-06-04 23:37 UTC
From: joshua at fitsnips dot net Assigned:
Status: Closed Package: Apache related
PHP Version: 4.0 Latest CVS (2001-06-01) OS: Cobalt Linux release 5.0
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: joshua at fitsnips dot net
New email:
PHP Version: OS:

 

 [2001-06-01 21:03 UTC] joshua at fitsnips dot net
============================================================
./configure --enable-versioning --with-mysql=/usr
--with-pgsql=/usr --with-gdb --prefix=/usr
--with-apxs=/usr/sbin/apxs
--with-config-file-path=/etc/httpd/conf --enable-safe-mode
--with-exec-dir=/usr/sbin --with-system-regex --enable-debug
--with-zlib --with-gdbm --with-db2 --enable-magic-quotes
--enable-track-vars --enable-track-vars --with-ftp
--with-ssl --with-png-dir --with-jpeg-dir --with-gd --with-pfpro
=============================================================

Apache version 1.3.6

Cobalt Linux release 5.0 / RaQ3

Payflow SDK V3.00

configtest generates a core
 with the --with-pfpro

Debug turned up all the way on apache shows no errors.
The apache was striped so no debug info there.


========================php.ini===========================

will not let me past a strace or php.ini here, sorry 




Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-06-01 21:06 UTC] joshua at fitsnips dot net
apache acts like it starts fine but when you look at ps and
netstat you can see it is not running
 [2001-06-03 06:46 UTC] sniper@php.net
Please try the latest release candidate:

http://www.php.net/~andi/php-4.0.6RC2.tar.gz

And Apache 1.3.6 is really old. You should update it first.
Also make sure apache gets linked with libpthread.
Instructions how to do it are here: www.php.net/oci8

--Jani

 [2001-06-04 23:37 UTC] joshua at fitsnips dot net
it was the apache upgrade that final fixed it
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Sun Sep 15 16:01:27 2019 UTC