php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #11157 Warning: mail() is not supported in this PHP build in /home/httpd/..../contact.
Submitted: 2001-05-28 10:45 UTC Modified: 2001-05-28 20:07 UTC
From: onishch at yahoo dot com Assigned:
Status: Closed Package: Mail related
PHP Version: 4.0.5 OS: Linux Red Hat 6.2
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: onishch at yahoo dot com
New email:
PHP Version: OS:

 

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-05-28 20:07 UTC] sniper@php.net
Not enough information. And this is a configuration issue.
Not any bug in PHP so don't bother opening new reports about
this but search the mailing lists for answer.

 [2021-04-06 10:40 UTC] git@php.net
Automatic comment on behalf of roojs
Revision: https://github.com/php/pecl-tools-svn/commit/2d31e4827d896123b83f95b90f487beefa5579ac
Log: fix bug #11157 - missing constants needed for svn_status
 [2021-04-06 10:40 UTC] git@php.net
-Status: Not a bug +Status: Closed
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Tue Jun 22 15:01:24 2021 UTC