php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #11144 Ming module compiled with debug symbols in release
Submitted: 2001-05-27 15:35 UTC Modified: 2001-05-29 03:32 UTC
From: slowbyte at hot dot ee Assigned:
Status: Closed Package: Installation problem
PHP Version: 4.0.5 OS: Win98
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: slowbyte at hot dot ee
New email:
PHP Version: OS:

 

 [2001-05-27 15:35 UTC] slowbyte at hot dot ee
The Ming module is compiled with debug symbols (and probably with debugging enabled too) in the PHP4.0.5 binary release. It's not really a bug, but it takes up space and loading time. Just in case, when someone fixes this check out other modules for those kind of things too.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-05-29 03:32 UTC] sniper@php.net
Like you said, this is not a bug. 
And FYI, MING extension is still experimental anyway.

--Jani

 
PHP Copyright © 2001-2023 The PHP Group
All rights reserved.
Last updated: Fri Feb 03 10:03:43 2023 UTC