php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #11051 mail function dosn't work
Submitted: 2001-05-23 07:56 UTC Modified: 2001-06-12 17:34 UTC
From: tibor dot szaraz at allasajanlat dot hu Assigned:
Status: Closed Package: Mail related
PHP Version: 4.0.5 OS: UNIX
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
38 + 5 = ?
Subscribe to this entry?

 
 [2001-05-23 07:56 UTC] tibor dot szaraz at allasajanlat dot hu
Hello Dear Support Team,

I have got this php code on www.phpwebhosting.com

<?php
  $IMPemail = "tibor.szaraz@allasajanlat.hu";
  $EncryptIMPemail = crypt (crypt(chop($IMPemail), "h3"), "Oi");
  $uzenet = crypt (crypt(chop($IMPemail), "h3"), "Oi");
  $SERVER_NAME = allasajanlat.hu;
mail("tibor.szaraz@allasajanlat.hu", "T?ma", $uzenet,
     "From: webmaster@$SERVER_NAME\nReply-To: webmaster@$SERVER_NAME\nX-Mailer: PHP/" . phpversion());
  Header(  "Location:  ./index.php");
  exit; 
?>

but unfortunately it doesn't send any mail to
tibor.szaraz@allasajanlat.hu

You can try it by http://www.allasajanlat.hu/new/allregisztral.php

What is wrong with it?

Thank you for your help in advance

Best Regards
  Tibor Szaraz

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-05-23 10:36 UTC] swm@php.net
More information required: Does any email get sent? Do you have a syslog entry for the mail?

I cannot workout which part of your site (linked) results in an email being sent (cannot understand =)
 [2001-06-12 17:34 UTC] sniper@php.net
No feedback, can't reproduce.

 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Wed Aug 04 01:01:24 2021 UTC