php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #11033 nl2br isn't working correct!
Submitted: 2001-05-22 17:58 UTC Modified: 2001-07-04 13:57 UTC
From: anwe7623 at student dot uu dot se Assigned:
Status: Closed Package: Output Control
PHP Version: 4.0.5 OS: Redhat linux
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: anwe7623 at student dot uu dot se
New email:
PHP Version: OS:

 

 [2001-05-22 17:58 UTC] anwe7623 at student dot uu dot se
nl2br doesn't output correct <br>-tags. They turn out to be <br \> instead!

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-05-22 18:06 UTC] danbeck@php.net
This is not a bug.  nl2br is now XHTML compliant.  Please see bug reports 10882, 10847, 10707, 10705, et. al.

 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Thu Jan 23 04:01:24 2020 UTC