php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #11029 mysql_connect doesn't work
Submitted: 2001-05-22 15:32 UTC Modified: 2001-05-22 20:01 UTC
From: sconst at k dot ro Assigned:
Status: Not a bug Package: Apache related
PHP Version: 4.0.4pl1 OS: Linux
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
12 - 12 = ?
Subscribe to this entry?

 
 [2001-05-22 15:32 UTC] sconst at k dot ro
<?php
echo "Test";
$conn=mysql_connect("localhost","root","pa")
   or die("df");
...
?>
it works if I executed but if I use libphp4 it said that mysql_connect is undefined function

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-05-22 15:41 UTC] derick@php.net
If it gives you an undefined function, you don't have a PHP version with MySQL support.
This looks strange as every PHP has support for MySQl. Can you post an url to your phpinfo() output?
And where did you get PHP from?

Derick
 [2001-05-22 20:01 UTC] sniper@php.net
There's is not bug in PHP regarding this. 
For install/configure support please email to this mailing list:

php-install@lists.php.net

--Jani

 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Sun May 26 19:01:30 2024 UTC