php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #11011 hex2bin?
Submitted: 2001-05-22 04:16 UTC Modified: 2001-08-12 15:16 UTC
From: yohgaki at hotmail dot com Assigned:
Status: Duplicate Package: Feature/Change Request
PHP Version: 4.0.5 OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
27 + 9 = ?
Subscribe to this entry?

 
 [2001-05-22 04:16 UTC] yohgaki at hotmail dot com
Since there is bin2hex(), why not hex2bin()?
(pack()/unpack() will do the job, though)
 

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-08-12 15:16 UTC] sebastian@php.net
Duplicate of Bug #7829.

 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Fri Dec 13 05:01:26 2019 UTC