php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #10987 apache display error when excuting exit ou die function
Submitted: 2001-05-21 09:48 UTC Modified: 2001-06-12 17:31 UTC
From: f dot labanvoye at cg70 dot fr Assigned:
Status: Closed Package: Unknown/Other Function
PHP Version: 4.0.5 OS: windows NT4.0
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: f dot labanvoye at cg70 dot fr
New email:
PHP Version: OS:

 

 [2001-05-21 09:48 UTC] f dot labanvoye at cg70 dot fr
Whit the simple script 
<? exit(); ?> ou <? die(); ?>

apache display a error message like this:

"l'instruction ? 0x00a62ea0 emploie l'adresse m?moire 0x00000055. la m?moire ne peut ?tre "read"

the address 0x00000055 is always the same. 
I use windows NT4/apache1.3.19/php4.0.5

 

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-05-22 09:45 UTC] brianlmoon@php.net
Was this as a module or a CGI?

Brian
 [2001-05-22 17:51 UTC] sniper@php.net
status -> feedback
 [2001-05-23 02:50 UTC] sniper@php.net
IIRC, someone said that this is fixed in Apache 1.3.20..
Could you please try with it?

--Jani

 [2001-06-12 17:31 UTC] sniper@php.net
No feedback, can't reproduce.

 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Mon Aug 10 15:01:25 2020 UTC