php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #10972 very weird cookie issue
Submitted: 2001-05-19 13:31 UTC Modified: 2001-05-19 13:41 UTC
From: xenoke at pi dot be Assigned:
Status: Not a bug Package: Unknown/Other Function
PHP Version: 4.0.4pl1 OS: linux
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: xenoke at pi dot be
New email:
PHP Version: OS:

 

 [2001-05-19 13:31 UTC] xenoke at pi dot be
i have no idea what this is... i'm building a site, which works flawless on all types of systems, except on Mac systems... at random intervals, cookies seem to loose their content. And it's not always the same cookie.. it's all random... when.. how often.. which cookie... it's very very weird... is this a known problem, and if so, is there a solution or work-around available ?
Any help would be greatfully appreciated !!

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-05-19 13:41 UTC] sniper@php.net
Submitted twice (dup of #10962)

 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Thu Jul 07 01:04:05 2022 UTC