php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #10919 Magicquotes...
Submitted: 2001-05-17 05:57 UTC Modified: 2001-05-23 02:09 UTC
From: bate at bate dot de Assigned:
Status: Not a bug Package: *General Issues
PHP Version: 4.0.5 OS: Linux 2.2.x
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: bate at bate dot de
New email:
PHP Version: OS:

 

 [2001-05-17 05:57 UTC] bate at bate dot de
I use QMAIL with VMAILMGR and webbased oMail-Admin 0.97.2.

The problem is that, if i have Magic Quotes Enabled he escape all html stuff like <img src=\"/images/test.gif\">.

Thats bad. Is there any problem with?


Regards Bat[e]

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-05-23 02:09 UTC] sniper@php.net
That's what it's supposed to do. Turn it off if you don't like it and use addslashes() where you need it.

--Jani

 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Wed May 18 09:04:05 2022 UTC