php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #10912 in --with-pspell=DIR DIR is ignored
Submitted: 2001-05-16 19:10 UTC Modified: 2001-05-16 20:39 UTC
From: vksgeneric at hotmail dot com Assigned: vlad (profile)
Status: Closed Package: Pspell related
PHP Version: 4.0.5 OS: Linux Redhat 6.2
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: vksgeneric at hotmail dot com
New email:
PHP Version: OS:

 

 [2001-05-16 19:10 UTC] vksgeneric at hotmail dot com
when I configure PHP with 
configure --with-pspell=/opt/local/include

PHP still looks for pspell in /usr/local and ignores the path I specify

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-05-16 20:04 UTC] vlad@php.net
...and I think I know what the problem is. I wanted to
slightly rewrite the config.m4 file anyway - there are more
problems with it than just that... assigning...
 [2001-05-16 20:39 UTC] vlad@php.net
Fixed in CVS

(plus fixed one more config.m4-related bug)

 [2001-05-16 20:39 UTC] vlad@php.net
ops... I meant to close it too...
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Sat Jul 11 03:01:25 2020 UTC