php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #10882 nl2br function now instead of replacing \n to <br> replaces \b to <br />
Submitted: 2001-05-15 11:54 UTC Modified: 2001-05-15 12:01 UTC
From: b2b at b2b dot ee Assigned:
Status: Not a bug Package: Strings related
PHP Version: 4.0.5 OS: Redhat 6.2
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: b2b at b2b dot ee
New email:
PHP Version: OS:

 

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-05-15 12:01 UTC] cnewbill@php.net
Not a bug, is simply XHTML compliant now.

-Chris
 [2001-05-15 12:01 UTC] cynic@php.net
have you read the dos-and-don'ts page? I'm sure it suggest you RTFM before posting, and check the bug database to see if it hasn't been reported before. this "bug" is intended and documented behavior, and has been reported so many times you couldn't have missed it.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Tue Jan 18 10:03:20 2022 UTC