php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #10868 Apache says that PHP4 engine doesn't work.
Submitted: 2001-05-15 03:51 UTC Modified: 2001-06-09 23:54 UTC
From: daikane at yahoo dot com Assigned:
Status: Closed Package: Apache related
PHP Version: 4.0.5 OS: MS Windows ME
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: daikane at yahoo dot com
New email:
PHP Version: OS:

 

 [2001-05-15 03:51 UTC] daikane at yahoo dot com
Tried to use PHP 4.0.5 (Win32 binary distro) as a module.

Nothing works because Apache (1.3.19) doesn't flare up -- it complains:

-------------------------
Error on line 205 of e:/apache/conf/httpd.conf: Cannot load e:/php4/sapi/php4apache.dll into server: (31) the device connected to system doesn't work
-------------------------

Messing with .ini file doesn't help, whatever I do Apache keeps telling the above error and quits.

Error logs report nothing about the error.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-06-09 23:54 UTC] jmoore@php.net
please contact php-install@lists.php.net when the list server is restored and they will help you resolve this issue.

cheers,

- James
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Sat Oct 01 22:05:53 2022 UTC