php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #10867 Apache says that PHP4 engine doesn't work.
Submitted: 2001-05-15 03:30 UTC Modified: 2001-05-15 03:57 UTC
From: daikane at yahoo dot com Assigned:
Status: Not a bug Package: Apache related
PHP Version: 4.0.5 OS: MS Windows ME
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: daikane at yahoo dot com
New email:
PHP Version: OS:

 

 [2001-05-15 03:30 UTC] daikane at yahoo dot com
I tried to use PHP 4.0.5 (Win32 binary distribution) as a module (I will *never* use CGI thingies, only modules!).

However, nothing works because Apache (1.3.19) doesn't flare up -- it complains that PHP4 module doesn't work (error with php4apache.dll), and then quits.

Messing with .ini file was of no help, whatever I tried Apache kept saying "error (32) ..blabla.. php4apache.dll doesn't work".

PHP 4.0.4pl1 works like a dream, however, so I continue using it.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-05-15 03:37 UTC] derick@php.net
Post the message in totality please. Bla bla makes no sense to us.
 [2001-05-15 03:57 UTC] derick@php.net
Do not post the same bug twice!
(Bugusifying this one in favor of 10868)
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Tue Nov 24 04:01:23 2020 UTC