php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #10866 PHP config problem with IBM AIX 4.3 and oracle 8.1.6
Submitted: 2001-05-15 02:33 UTC Modified: 2001-05-15 12:58 UTC
From: nkpark at dreamwiz dot com Assigned:
Status: Not a bug Package: Installation problem
PHP Version: 4.0.5 OS: IBM AIX 4.3
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
5 + 16 = ?
Subscribe to this entry?

 
 [2001-05-15 02:33 UTC] nkpark at dreamwiz dot com
MACHINE&OS : IBM AIX 4.3
WEB SERVER : APHACHE
PHP VERSION : 4.0.5
DATABASE : ORACLE 8.1.6

I'm having problems configuring PHP to work with Apache,oracle 8.1.6, IBM AIX 4.3.
 
When I was configuring php after configuring aphache configuration,
I met "ORACLE VERSION CHECK!!" error message.
I can't figure out this problem.

Actually I don't have enough time.
Could you give me any comments about this problem as soon as possible please?

P.S. I'm sure that correctly set oracle home directory.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-05-15 04:23 UTC] nkpark at dreamwiz dot com
MACHINE&OS : IBM AIX 4.3
WEB SERVER : APHACHE
PHP VERSION : 4.0.5
DATABASE : ORACLE 8.1.6

I'm having problems configuring PHP to work with Aphache,oracle 8.1.6 and IBM AIX 4.3.
 
When I was configuring php after configuring aphache configuration,
I met "Checking oracle version!!" error message.
I can't figure out this problem.

Actually I don't have enough time.
If anyone have solution about it,please give me any comments as soon as possible?

P.S. I'm sure that correctly set oracle home directory.

 [2001-05-15 12:58 UTC] sniper@php.net
Not enough information. And most likely fixed already.
open a new bug report if problem exists with PHP 4.0.6
or latest snapshot from http://snaps.php.net/


 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Thu Dec 02 10:03:34 2021 UTC