php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #10826 oci.h not found
Submitted: 2001-05-12 05:18 UTC Modified: 2001-06-21 23:35 UTC
From: hwy21 at sina dot com Assigned:
Status: Not a bug Package: OCI8 related
PHP Version: 4.0.5 OS: UnixWare7.1.0
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
6 + 50 = ?
Subscribe to this entry?

 
 [2001-05-12 05:18 UTC] hwy21 at sina dot com
My problem:
My Operating System is UnixWare7.1.0.
My Database is Oracle8i 8.1.5 for UnixWare.
I have two servers:one is the Database server,and the other is web
server.
On the Database server,My database home directory is /OraHome/O8I/
On the Web server,My client database home directory is /OraHome
My web software will be apache_1.3.19,and php version is 4.0.5.
After I use the command line:./configure --with-apache=/usr/local/apache_1.3.19 --with-oracle=/OraHome --with-oci8=/OraHome --enable-track-vars,I use the command line make,then system prompt me the 'oci.h' file was not found.
Can you help me ?

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-05-14 08:27 UTC] sniper@php.net
Could you try without --with-oracle? 

--Jani

 [2001-06-03 23:48 UTC] sniper@php.net
Please try the latest release candidate from:

http://www.php.net/~andi/php-4.0.6RC2.tar.gz

Also check your Oracle install. ie. try locating
the oci.h file.

--Jani

 [2001-06-21 23:35 UTC] sniper@php.net
No feedback and most likely the Oracle client libraries
weren't installed / wrong directory was used.


 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Tue Mar 31 07:01:23 2020 UTC