php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #10724 CGI Error
Submitted: 2001-05-08 02:43 UTC Modified: 2001-05-08 03:24 UTC
From: muhammad dot abduh at ejip dot co dot id Assigned:
Status: Not a bug Package: *General Issues
PHP Version: php 4.0.5 OS: Windows98
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: muhammad dot abduh at ejip dot co dot id
New email:
PHP Version: OS:

 

 [2001-05-08 02:43 UTC] muhammad dot abduh at ejip dot co dot id
The specified CGI application misbehaved by not returning a complete set of HTTP headers. The headers it did return are:

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-05-08 03:02 UTC] derick@php.net
What is the script you used? And did you build it yourself?
Please provide some more information.
 [2001-05-08 03:03 UTC] derick@php.net
Status: Feedback
 [2001-05-08 03:20 UTC] muhammad dot abduh at ejip dot co dot id
Sorry, i am beginner
I have installed PHP 4.05 for Windows
I am using PWS (Personal Web Server) 
I wrote this script in notepad editor :

<?
 phpinfo();
?>

Then i call it from IE 5.0, and message appears :
"The specified CGI application misbehaved by not returning a complete set of HTTP headers. The headers it did return are:"


 [2001-05-08 03:24 UTC] derick@php.net
Please ask on one of the help lists (php-install@lists.php.net or php-general@lists.php.net) as this is probably an installation error and not a bug in PHP (It works fine for me)
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Mon Aug 15 16:05:46 2022 UTC