php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #10557 php does not work with php_mcrypt.dll
Submitted: 2001-04-30 02:02 UTC Modified: 2001-04-30 16:35 UTC
From: laxman_lawande at yahoo dot com Assigned:
Status: Not a bug Package: mcrypt related
PHP Version: 4.0.4 OS: windows 98
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: laxman_lawande at yahoo dot com
New email:
PHP Version: OS:

 

 [2001-04-30 02:02 UTC] laxman_lawande at yahoo dot com
I am using a windows 98 machine.
I have installed php 4.0.4 using the easy installer for windows. I downloaded the php_mcrypt.dll file fromhttp://www.multimedia.uni-greifswald.de/~php4.
When i tried to run the test program I got the following error. unable to load php_mcrypt.dll.The other dll's like php_gd.dll are working.Please help me out.



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-04-30 16:35 UTC] sniper@php.net
submitted twice (#10556)

 [2002-12-08 02:57 UTC] discryingoy at sohu dot com
the same question hepand to me,what should I do ?
 [2003-04-08 04:31 UTC] jsimon at NO-SPAM dot amena dot com
In the version 4.3.1 with Windows XP don?t work this dll.
 [2004-08-05 06:04 UTC] w_laks at yahoo dot com
It is over 3 years since your post, don't know if this is still useful -- but did you try copying the dll to your windows system folder? (C:\WINDOWS\SYSTEM32)

--Lakshmi.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Thu Mar 04 13:01:25 2021 UTC