php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #10553
Submitted: 2001-04-29 10:40 UTC Modified: 2001-04-29 16:56 UTC
From: voloee40 at pollex dot ncp dot fi Assigned:
Status: Closed Package: Compile Failure
PHP Version: 4.0.4pl1 OS: linux
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: voloee40 at pollex dot ncp dot fi
New email:
PHP Version: OS:

 

 [2001-04-29 10:40 UTC] voloee40 at pollex dot ncp dot fi
If php4 is compiled as dso with apache-ssl 1.3.19
it modifies wrong config file httpds.conf instead
of httpd.conf

I asked already from author of apache-ssl. 

php4 broken?

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-04-29 16:56 UTC] derick@php.net
This is not a bug in PHP. PHP uses the apache APXS script to do this. And for an ssl version of Apache, APXS changes httpsd.conf, which it is supposed to do.
 
PHP Copyright © 2001-2023 The PHP Group
All rights reserved.
Last updated: Thu Jan 26 23:03:58 2023 UTC