php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #10444 parseurl
Submitted: 2001-04-22 14:23 UTC Modified: 2001-04-22 15:14 UTC
From: development at digitekdesign dot com Assigned:
Status: Not a bug Package: *URL Functions
PHP Version: 4.0.4pl1 OS: Linux & Win32
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: development at digitekdesign dot com
New email:
PHP Version: OS:

 

 [2001-04-22 14:23 UTC] development at digitekdesign dot com
<b>Warning</b>:  unable to parse url (file:///D%7C/TEKNOWHORE/PUBLIC_HTML/index1.html) in <b>/web/com/digitekdesign/dev/spyder/html.lib</b> on line <b>165</b><br>

Above is an warning I get now and then.  It's not really a problem since I have no interest on what is on someone's local drive, but the function probably should be able to parse it anyway.  Just a thought.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-04-22 15:14 UTC] cnewbill@php.net
There are lots of reasons it could not parse the URL, and none of them are really bugs with PHP.

If you don't care about that content, either remove it from you file or prepend the function with an @, this will not display the warning.

-Chris
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Wed Aug 04 15:01:24 2021 UTC