php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #10360 Apache won't start: undefined symbol SSL_CTX_set_tmp_rsa_callback
Submitted: 2001-04-17 05:10 UTC Modified: 2001-04-29 10:42 UTC
From: bmccarty at apu dot edu Assigned:
Status: Closed Package: Installation problem
PHP Version: 4.0.4pl1 OS: RH Linux 6.2
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
8 + 7 = ?
Subscribe to this entry?

 
 [2001-04-17 05:10 UTC] bmccarty at apu dot edu
Fix given for bug #8485 worked for me. Added "--with-imap-ssl=/usr/lib" to the PHP config. Running RH Linux 6.2 with openssl-devel package installed.

Thanks!

P.S. I suppose this is a confirmation of fix report, rather than a bug report. I hope this is helpful, rather than not. 

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-04-29 10:42 UTC] derick@php.net
Please add --with-imap-ssl (with correct path) into your configure line. This is not a bug in PHP. Ask further help on php-install@lists.php.net

(Also dup of #7376 and #8485)

Derick
 
PHP Copyright © 2001-2023 The PHP Group
All rights reserved.
Last updated: Fri Jun 09 09:03:39 2023 UTC