php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #10210 Netscape 4.75 will not render web pages built with php.
Submitted: 2001-04-06 11:19 UTC Modified: 2001-04-06 11:24 UTC
From: gumbukie at yahoo dot com Assigned:
Status: Not a bug Package: Unknown/Other Function
PHP Version: 4.0.4pl1 OS: Red Hat Linux 7.0
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: gumbukie at yahoo dot com
New email:
PHP Version: OS:

 

 [2001-04-06 11:19 UTC] gumbukie at yahoo dot com
Maybe I'm mentally challenged???  I have built a web site
using php, Apache, and Linux.  Everything looks great using
Microsoft web browsers and even with Netscape 6.  The
problem is with Netscape 4.75-ish!!!  It won't show any of
the pages, graphics or php from the site.  Try it!!!

http://test.bbsjax.com/~gumb/

All pages are .php.  Here's what the index.php looks like:

<?php

  include "filename";

  do_body();
  do_top();
  do_brag();
  do_main_subnav();
  do_main();
  do_bottom();

?>

... of course these functions are supposed to render the
page, at least they do with Netscape 6 and that Microsoft
product.

Is this a problem with me or with php or with older versions
of Netscape???

Please Help,
-gumb

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-04-06 11:24 UTC] sniper@php.net
With a quick glance to the sources I saw at least one 
</table> missing from the end..

Anyway, this is your script that is faulty, not a bug 
in PHP. Some browsers don't mind if there are missing </table> tags but some (like NS4) will.

--Jani

 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Fri Mar 22 12:01:27 2019 UTC