php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #10190 \t$var = <<<EOI\n\tblah\tEOI;
Submitted: 2001-04-05 13:06 UTC Modified: 2001-08-28 04:16 UTC
From: eric at peters dot org Assigned:
Status: Duplicate Package: Feature/Change Request
PHP Version: 4.0.4pl1 OS: any
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: eric at peters dot org
New email:
PHP Version: OS:

 

 [2001-04-05 13:06 UTC] eric at peters dot org
    $var = <<<EOI
        blah
    EOI;

I would like to have the <<<EOI syntax ignore whitespace when finding the EOI; line

It would make code pretty! :)

Eric

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-08-28 04:16 UTC] sander@php.net
Duplicate of 8685.
 [2001-08-28 04:16 UTC] sander@php.net
Oops... duplicate!
 
PHP Copyright © 2001-2017 The PHP Group
All rights reserved.
Last updated: Sun Nov 19 01:31:42 2017 UTC