php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #10098 can't start php.exe
Submitted: 2001-04-01 12:07 UTC Modified: 2001-04-02 10:26 UTC
From: enchanted at inorbit dot com Assigned:
Status: Not a bug Package: *General Issues
PHP Version: 4.0.4pl1 OS: win'98
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: enchanted at inorbit dot com
New email:
PHP Version: OS:

 

 [2001-04-01 12:07 UTC] enchanted at inorbit dot com
when i installed php on my computer it was impossible to start php.exe because Odbs32.dll was missing. this .dll comes with ms-office, but not with win'98 distribution!

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-04-01 14:06 UTC] joey@php.net
Not a PHP bug. Complain to Microsoft. :)
 [2001-04-02 10:26 UTC] cynic@php.net
Just a note: some PHP extensions require external libraries. Obtaining these libraries is a user's responsibility, and AFAIK none of such extensions is enabled by default. 

Or did php.exe fail to start with default php.ini?
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Wed Oct 27 03:03:34 2021 UTC