php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #10052 setcookie() don't work
Submitted: 2001-03-29 09:10 UTC Modified: 2001-03-30 19:38 UTC
From: plutoalien at gmx dot net Assigned:
Status: Not a bug Package: *General Issues
PHP Version: 4.0.4pl1 OS: Linux server0023 2.2.14
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: plutoalien at gmx dot net
New email:
PHP Version: OS:

 

 [2001-03-29 09:10 UTC] plutoalien at gmx dot net
In the Internet Explorer 6.00.2462.0000 the setcookie() function don't work. No cookie will be set.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-03-29 09:22 UTC] sniper@php.net
Does it work with other browsers? (works for me just fine with both IE5 and NS4.76 and Mozilla)

--Jani

 [2001-03-29 09:23 UTC] sniper@php.net
Does it work with other browsers? (works for me just fine with both IE5 and NS4.76 and Mozilla)

--Jani

 [2001-03-29 15:33 UTC] plutoalien at gmx dot net
I usually use IE 5.0, too. setcookie() works.

But I tested also with IE 6.00.2462.0000 and it doesn't work.

Perhaps, this IE has bugs, and accepts no cookies, i don't know exactly.
 [2001-03-30 19:38 UTC] sniper@php.net
And as IE 6 is still BETA.. -> bogus.

--Jani

 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sat Oct 23 09:03:33 2021 UTC