php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #10051 php still does not start
Submitted: 2001-03-29 07:16 UTC Modified: 2001-03-29 07:22 UTC
From: wolle at ab18 dot org Assigned:
Status: Not a bug Package: Installation problem
PHP Version: 4.0.4pl1 OS: win98
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: wolle at ab18 dot org
New email:
PHP Version: OS:

 

 [2001-03-29 07:16 UTC] wolle at ab18 dot org
Look first at ID 9999.
I had that problem with php.exe. ERROR: cant find odbc32.dll

I have downloaded mdac 2.6 SDK (13 MB) and installed it
(COMPLETE installation), BUT: php.exe still does not find
odbc32.dll, and I am not surprised, because I cant find it
manually on my harddisk.

Why is that f...... library NOT contained in the php4-zip?
Where can I get it? Please help...

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-03-29 07:22 UTC] jmoore@php.net
Once again this is not a bug in PHP but a misconfig on your system. If the dll is not on your system then PHP cant find it. 

This is not the place to ask questions like this. 

Please see http://www.php.net/support.php. It is also not possible for PHP to distribute this libary due to the possible license problems if we were to do so. (It would be illegal for us to do so.)

- James
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Mon Jul 04 06:05:45 2022 UTC