php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #1000 Unsupported function sybase_connect()
Submitted: 1998-12-21 12:19 UTC Modified: 1998-12-21 12:26 UTC
From: rlriales at fedex dot com Assigned:
Status: Closed Package: Sybase (dblib) related
PHP Version: 3.0.5 OS: Win NT 4.0
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: rlriales at fedex dot com
New email:
PHP Version: OS:

 

 [1998-12-21 12:19 UTC] rlriales at fedex dot com
I am using the WinNT binary download.  I try to connect to my Sybase database but get 'undefined function sybase_connect()' message.  In the online docs I see where Sybase functions are documented, but no reference to which library where they are contained.  I edited php3.ini so that any and all modules that came with the distribution would be loaded.  Still no luck.  Are Sybase functions included with the WinNT distribution?  If so, any ideas as to why sybase_connect would be undefined?

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [1998-12-21 12:26 UTC] shane
not a bug

sybase support is not distributed with the NT version of php.  Use odbc to connect.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Wed Jan 29 07:01:23 2020 UTC