php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #6939 Netscape Fails to start with and unreferenced symbol __builtin_vec_delete
Submitted: 2000-09-29 07:15 UTC Modified: 2000-10-09 20:19 UTC
From: robert dot duncombe at ag dot gov dot au Assigned:
Status: Closed Package: Dynamic loading
PHP Version: 4.0.2 OS: Solaris 2.6
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: robert dot duncombe at ag dot gov dot au
New email:
PHP Version: OS:

 

 [2000-09-29 07:15 UTC] robert dot duncombe at ag dot gov dot au
Version on PHP 4.0.2 29 August 2000

Starting Netscape Enterprise Server 3.61 using PHP 4 with nsapi support gives the following error

conf_init: Error running init function load-modules: dlopen of /opt/netscape/suitespot/bin/libphp4.so failed (ld.so.1: ns-httpd: fatal: relocation error: file /opt/netscape/suitespot/bin/libphp4.so: symbol __builtin_vec_delete: referenced symbol not found)

PHP 4 was compiled with the --prefix=/opt/local/php and --with-nsapi=/opt/netscape/suitespot options
with gcc 2.95.2. I have made sure that php and gcc libraries are in the LD_LIBRARY_PATH

Patches

Pull Requests

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2000-10-09 20:19 UTC] robert dot duncombe at ag dot gov dot au
fix found on powerbuilder site
 
PHP Copyright © 2001-2026 The PHP Group
All rights reserved.
Last updated: Fri Oct 09 22:00:02 2026 UTC