php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #6015 Apache Failed to start : gss_mech_krb5 invalid
Submitted: 2000-08-08 00:31 UTC Modified: 2000-08-08 00:59 UTC
From: saidml at dts dot mg Assigned:
Status: Closed Package: Installation problem
PHP Version: 4.0.1pl2 OS: RedHat 6.2
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: saidml at dts dot mg
New email:
PHP Version: OS:

 

 [2000-08-08 00:31 UTC] saidml at dts dot mg
Hi,
I've just compiled PHP4 with options :
- DSO ,
- MySQL,
- Postgres,
- Oracle 8 (oci8),
- Ftp,
- imap,
- zlib,
Compile and install work fine.
But when I want to start Apache ( 1.3.12 + SSL) , it fails indicating the error :
invalid symbol gss_mech_krb5 in libphp4.so

Thanks,

Patches

Pull Requests

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2000-08-08 00:59 UTC] mrobinso@php.net
This is a configuration problem, not a php bug.
Try specifying the path to imap with the flag:

--with-imap=/path/to/imap

as opposed to just --with-imap.

Please see bug reports #4424 and #4834 
for more info.


 
PHP Copyright © 2001-2026 The PHP Group
All rights reserved.
Last updated: Sat Oct 10 20:00:02 2026 UTC