php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #19441 Unable to load libphp4.so
Submitted: 2002-09-16 13:08 UTC Modified: 2002-09-16 14:33 UTC
From: jlapier at nemesis2 dot com Assigned:
Status: Not a bug Package: Apache related
PHP Version: 4.2.3 OS: Linux (RedHat 7.0)
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: jlapier at nemesis2 dot com
New email:
PHP Version: OS:

 

 [2002-09-16 13:08 UTC] jlapier at nemesis2 dot com
After running configure, make, and make install with no errors, I try to restart apache (ver 1.3.19) and get the following error:

Syntax error on line 205 of /home/www/conf/httpd.conf:
Cannot load /home/www/libexec/libphp4.so into server: /home/www/libexec/libphp4.so: undefined symbol: libintl_bindtextdomain


Here is my configure statement:
'./configure' '--with-imap' '--with-mysql' '--enable-ftp' '--with-apxs=/home/www/bin/apxs' '--with-pgsql=shared' '--with-kerberos' '--with-openssl' '--with-ldap=/usr/local/openldap' '--with-gd' '--with-imap-ssl' '--with-gettext'

Patches

Pull Requests

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-09-16 14:33 UTC] sniper@php.net
Missing entry in /etc/ld.so.conf for location of libintl.so
(or install the devel rpm and recompile PHP)

 
PHP Copyright © 2001-2026 The PHP Group
All rights reserved.
Last updated: Wed Oct 07 12:00:02 2026 UTC