|
php.net | support | documentation | report a bug | advanced search | search howto | statistics | random bug | login |
[1999-10-22 17:22 UTC] edward at interlook dot com
I am using apache 1.3.9, bison 1.2.8, flex 2.4.5, php4.0b2, gcc-2.95.1 I want to distinguish this error from the other parsedate errors in this bug database. I have installed bison, and flex, and have successfully compiled php 4.0b2 as a dso with apxs. Upon trying to start the httpd daemon, I receive this error: # apachectl start Cannot load /usr/local/apache/libexec/libphp4.so into server: ld.so.1: /usr/local/apache/bin/httpd: fatal: relocation error: file /usr/local/apache/libexec/libphp4.so: symbol parsedate: referenced symbol not found Thank you! PatchesPull RequestsHistoryAllCommentsChangesGit/SVN commits
|
|||||||||||||||||||||||||||
Copyright © 2001-2026 The PHP GroupAll rights reserved. |
Last updated: Sat Oct 10 22:00:02 2026 UTC |
Also, I wanted to add that when I use ldd, I get no unresolved libraries. $ ldd libphp4.so libmysqlclient.so.7 => /usr/local/mysql/lib/mysql/libmysqlclient.so.7 libpam.so.1 => /usr/lib/libpam.so.1 libdl.so.1 => /usr/lib/libdl.so.1 libm.so.1 => /usr/lib/libm.so.1 libsocket.so.1 => /usr/lib/libsocket.so.1 libnsl.so.1 => /usr/lib/libnsl.so.1 libresolv.so.2 => /usr/lib/libresolv.so.2 libcrypt_i.so.1 => /usr/lib/libcrypt_i.so.1 libgen.so.1 => /usr/lib/libgen.so.1 libc.so.1 => /usr/lib/libc.so.1 libmp.so.2 => /usr/lib/libmp.so.2