php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #9874 bicubic jpg resize
Submitted: 2001-03-20 11:07 UTC Modified: 2001-03-21 15:55 UTC
From: nymph at innocent dot com Assigned:
Status: Not a bug Package: *Graphics related
PHP Version: 4.0.4pl1 OS: Unix
Private report: No CVE-ID: None
 [2001-03-20 11:07 UTC] nymph at innocent dot com
Someone posted a bicubic jpeg resize in the help list for imagecopyresized function and it would be nice if this was built into the regularly compiled php version...

It's really nice since the quality of the images are SO much nicer.

Thanks,
Noah

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-03-21 15:55 UTC] sniper@php.net
submitted twice.

 [2002-02-04 05:58 UTC] postmaster at asmatic dot ch
Yep, i've read on this famous post that the bug reside in GD module (C)...
The C version should be faster than the PHP port :o)
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Tue May 21 02:01:26 2019 UTC