php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #9783 dirname()
Submitted: 2001-03-16 06:44 UTC Modified: 2001-05-28 14:32 UTC
From: fabiankessler at usa dot net Assigned: andre (profile)
Status: Not a bug Package: Filesystem function related
PHP Version: 4.0.4 OS: winnt 4.0
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
36 - 5 = ?
Subscribe to this entry?

 
 [2001-03-16 06:44 UTC] fabiankessler at usa dot net
echo dirname("c:/fuck/abc/");
prints out c:/fuck

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-03-20 02:47 UTC] andre@php.net
this seems to be a bug
 [2001-05-28 14:32 UTC] cynic@php.net
this is NOT a bug. see http://www.php.net/bugs.php?id=9780
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Sun Dec 15 10:01:25 2019 UTC