php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #9582 Config to reduce the session lenght
Submitted: 2001-03-06 11:31 UTC Modified: 2001-12-07 05:15 UTC
From: frederic dot bruneteau at free dot fr Assigned:
Status: Not a bug Package: Installation problem
PHP Version: 4.0.3 OS: Linux Redhat 6.2
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: frederic dot bruneteau at free dot fr
New email:
PHP Version: OS:

 

 [2001-03-06 11:31 UTC] frederic dot bruneteau at free dot fr
It is possible to reduce the lenght (32 digits) of the session id generated by PHP4 ?

Thanks.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-04-29 10:43 UTC] derick@php.net
No this is not possible, but why do you want this actually?
This is not a bug in PHP, so closing too.

Derick
 [2001-12-07 05:15 UTC] frederic dot bruneteau at free dot fr
Ok, it's not a bug
it's just to reduce URL lenght
for WAP browsers which limit it.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sat Nov 27 05:03:20 2021 UTC