php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #9006 PHP 4.0.4pl1 Crashes when compiled with FDF support
Submitted: 2001-01-30 13:44 UTC Modified: 2001-03-18 04:45 UTC
From: iane at papadocs dot com Assigned:
Status: Closed Package: FDF related
PHP Version: 4.0.4pl1 OS: Redhat 7.0 Intel
Private report: No CVE-ID: None
 [2001-01-30 13:44 UTC] iane at papadocs dot com
when compiled with --with-fdftk , php4.0.4pl1 crashes. Apache wont even load if you try to include the module.  I have tried compiling against several different versions of Apache to make sure the problem didnt lie there, and it seems that is is definitely something specific to PHP 4.0.4.  Running the same configure lines using PHP 4.0.3pl1, everything works great.

Software Used:   Apache 1.3.14 (Redhat Distribution, latest update)

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-03-18 04:45 UTC] sniper@php.net
Check bug #5108 for solution.

--Jani

 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Sun Jun 16 18:01:27 2019 UTC