php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #8968 Apache Fails to start with php
Submitted: 2001-01-28 10:15 UTC Modified: 2001-03-16 16:52 UTC
From: goro at phps dot com dot ar Assigned:
Status: Closed Package: Apache related
PHP Version: 4.0.4pl1 OS: Cobalt - Linux
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: goro at phps dot com dot ar
New email:
PHP Version: OS:

 

 [2001-01-28 10:15 UTC] goro at phps dot com dot ar
Apache returns: Floating Point Exception when I try to start it up. 

Tests:
Apache without php - Fine
Apache with 4.0.3 - Fine (www.phps.com.ar/info.php)

All of this started when I tried to enable the ftp functions in 4.0.3... it does not work.. so, I tried to install a new version of php.

Regards.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-01-28 18:05 UTC] sniper@php.net
Please try the latest CVS snapshot from http://snaps.php.net/
and if that doesn't work either, please generate a gdb backtrace
of the crash.

--Jani
 [2001-03-16 16:52 UTC] sniper@php.net
No feedback, works for me.

--Jani

 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sat Jan 23 15:01:23 2021 UTC